• 0 BookmarksBookmarks
  • 8 RepliesReplies
  • 204 ReadTimes Read
  • 0 PointsPoints

Topic: Problema con Posting Templates SMFSimple

no avatar
Usuario: chronosig
Rango: Recién Llegado
Mensajes: 24
Points: 0
Mi web: http://invokergamers.com/foroig
Perfil: View Profile
Pais:
ar
Problema con Posting Templates SMFSimple
April 18, 2018 - 12:07 12:07
Problema con Posting Templates SMFSimple

Datos importantes:
Url del foro: http://foro.invokergamers.com
Version de SMF: 2.0.15
Theme del foro: Yattagan
Cuenta demo: User: prueba pass: 123123

Descripcion del problema:
Buenas,

Tengo un problema con el mod "Posting Templates", siempre me anduvo perfecto, he cambiado de Theme y ahora me ocurre lo mismo que le pasaba a esta persona https://www.smfsimple.com/index.php?topic=11193.0, no pude ver la solución porque lo resolvieron por privado.

El tema es que, cuando un usuario (cualquiera, incluso ami), selecciona un template, no aparece nada.

Ahí dejé el usuario de prueba (prueba 123123), y le cargué un template.

Desde ya, muchas gracias por la ayuda que dan día a día.
Usuario: 4kstore
Rango: Administrador
Mensajes: 4850
Points: 8070
Mi web: http://www.smfsimple.com
Perfil: View Profile
Pais:
ar
Re: Problema con Posting Templates SMFSimple
Reply #1 April 19, 2018 - 01:47 13:47
Buenas,
Lo mismo, si te fijas en la consola de chrome cuando estas en la pagina de crear post vas a ver que se generan conflictos con jquery y otros mods.
Si queres podes pasarme los datos por privado y cuando tenga un tiempo lo veo.
De todas maneras, voy a intentar hacer que el mod funcione sin jquery asi nos evitamos todos estos problemas (tambien cuando tenga un tiempo.)

Saludos
no avatar
Usuario: chronosig
Rango: Recién Llegado
Mensajes: 24
Points: 0
Mi web: http://invokergamers.com/foroig
Perfil: View Profile
Pais:
ar
Re: Problema con Posting Templates SMFSimple
Reply #2 April 19, 2018 - 02:54 14:54
Buenas,
Lo mismo, si te fijas en la consola de chrome cuando estas en la pagina de crear post vas a ver que se generan conflictos con jquery y otros mods.
Si queres podes pasarme los datos por privado y cuando tenga un tiempo lo veo.
De todas maneras, voy a intentar hacer que el mod funcione sin jquery asi nos evitamos todos estos problemas (tambien cuando tenga un tiempo.)

Saludos

Muchas gracias por la pronta respuesta, te dejé un mensaje privado
Usuario: Papá distante
Rango: Administrador
Mensajes: 3481
Points: 166
Perfil: View Profile
Pais:
de
Re: Problema con Posting Templates SMFSimple
Reply #3 April 30, 2018 - 02:26 02:26
El problema se solucionó con la nueva versión del mod.
no avatar
Usuario: chronosig
Rango: Recién Llegado
Mensajes: 24
Points: 0
Mi web: http://invokergamers.com/foroig
Perfil: View Profile
Pais:
ar
Re: Problema con Posting Templates SMFSimple
Reply #4 April 30, 2018 - 12:21 12:21
El problema se solucionó con la nueva versión del mod.

Disculpa pero a donde descargo esa versión? acabo de volver a descargarlo e instalarlo y sigo con el mismo problema, por eso te pregunto.
Usuario: Papá distante
Rango: Administrador
Mensajes: 3481
Points: 166
Perfil: View Profile
Pais:
de
Re: Problema con Posting Templates SMFSimple
Reply #5 May 01, 2018 - 04:51 04:51
El problema se solucionó con la nueva versión del mod.

Disculpa pero a donde descargo esa versión? acabo de volver a descargarlo e instalarlo y sigo con el mismo problema, por eso te pregunto.

Hola discúlpame! confundí tu tema con el otro que era un problema de jQuery (la nueva versión del mod funciona sin jQuery).

He revisado ahora tu foro y puede ser que sea un problema de UTF con la base de datos pero debo consultarlo con 4K, el hizo la parte del servidor.
no avatar
Usuario: chronosig
Rango: Recién Llegado
Mensajes: 24
Points: 0
Mi web: http://invokergamers.com/foroig
Perfil: View Profile
Pais:
ar
Re: Problema con Posting Templates SMFSimple
Reply #6 May 05, 2018 - 09:19 09:19
El problema se solucionó con la nueva versión del mod.

Disculpa pero a donde descargo esa versión? acabo de volver a descargarlo e instalarlo y sigo con el mismo problema, por eso te pregunto.

Hola discúlpame! confundí tu tema con el otro que era un problema de jQuery (la nueva versión del mod funciona sin jQuery).

He revisado ahora tu foro y puede ser que sea un problema de UTF con la base de datos pero debo consultarlo con 4K, el hizo la parte del servidor.

Por favor, me avisan cuando puedan ayudarme con esto?
Usuario: Papá distante
Rango: Administrador
Mensajes: 3481
Points: 166
Perfil: View Profile
Pais:
de
Re: Problema con Posting Templates SMFSimple
Reply #7 May 09, 2018 - 02:25 14:25
Puedes probar la nueva versión del mod por favor? Había un problema de codificación de caracteres especiales. A ver si este problema es el mismo.
no avatar
Usuario: chronosig
Rango: Recién Llegado
Mensajes: 24
Points: 0
Mi web: http://invokergamers.com/foroig
Perfil: View Profile
Pais:
ar
Re: Problema con Posting Templates SMFSimple
Reply #8 May 13, 2018 - 11:58 23:58
Puedes probar la nueva versión del mod por favor? Había un problema de codificación de caracteres especiales. A ver si este problema es el mismo.

Probé la nueva versión pero sigo con el mismo problema
 

top

Smfsimple.com es un sitio destinado a brindar un servicio de soporte y herramientas para foros realizados con el sistema de foros gratuito simplemachines.org. Contamos con un selecto equipo de desarrolladores y conocedores del sistema, sus foros estaran en buenas manos.
This site is not affiliated with or endorsed by Simple Machines