solucion
  • 0 BookmarksBookmarks
  • 1 RepliesReplies
  • 416 ReadTimes Read
  • 0 PointsPoints

Topic: Error al instalar paquete smf y duda sobre install.php

Usuario: TestUser
Rango: Recién Llegado
Mensajes: 2
Points: 0
Mi web: http://www.aobgaming.ml
Perfil: View Profile
Pais:
es
Error al instalar paquete smf y duda sobre install.php

Datos importantes:
Url del foro: https://aobgaming.000webhostapp.com
Version de SMF: 2.0.14
Theme del foro:Redsy

Descripcion del problema:
Buenas a todos a ver si alguien me puede ayudar con este problema que tengo en el cual que si no lo resuelvo no puedo avanzar en mi foro, os cuento. Miren al añadir paquetes los subo y me dice "El paquete ha sido subido satisfactoriamente" a continuacion le doy a instalar modificación y me pone esto

"Error en la Base de Datos
You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'FROM smf_log_packages
WHERE package_id = 'ChatweeTeam:ChatweePlugin'
AND in' at line 2
Archivo: /storage/ssd4/395/2168395/public_html/Sources/Packages.php
Línea: 246"

y asi continuo, al añadir paquetes me salen errores tipos de esos no se porque y la verdad esque no me deja avanzar en el foro ya que no puedo añadir paquetes.

Os agradecería una respuesta de verdad. Muchas gracias.  :)

PD: El hosting lo tengo en 000webhost nose si tiene que ver el hosting con esto pero yo creo que tengo algo mal configurado por eso me salen eses errores en cada paquete que subo. Saludos!  ;) y otra cosa, también nose porque en mi foro me sale un mensaje que dice "!!
RIESGO MAYOR DE SEGURIDAD:
No has borrado install.php!" como hago para quitar eso y que no me de errores después.
"No importa lo fuerte que golpeas, sino lo fuerte que eres cuando te golpean."
no avatar
Usuario: Carpater7
Rango: Nuevo Usuario
Mensajes: 1
Points: 2
Mi web: http://solucionesgsm.com
Perfil: View Profile
Pais:
co
Re:Error al instalar paquete smf y duda sobre install.php
Reply #1 August 02, 2017 - 07:33 07:33
aqui te dejo la solucion yo tenia este problema y asi lo solucione
 Los únicos directorios archivos que deberían ser CHMOD 0777 son los siguientes:
* adjuntos
* avatares
* Paquetes
* Paquetes / installed.list (<-muy importante para la instalación de paquetes, algunas personas tienden a olvidar que)
* smileys
* Temas
* themes / default / languages / Install.english.php
* agreement.txt
* Settings.php (chmod puede volver a 0644 una vez que la tarjeta está instalada y configurada la configuración
* Settings_bak.php
* install.php (suprimido después de la instalación)
 

TAGS



top

Smfsimple.com es un sitio destinado a brindar un servicio de soporte y herramientas para foros realizados con el sistema de foros gratuito simplemachines.org. Contamos con un selecto equipo de desarrolladores y conocedores del sistema, sus foros estaran en buenas manos.
This site is not affiliated with or endorsed by Simple Machines